Question

Gmail File attachment error when using Copper extension

  • 18 August 2022
  • 4 replies
  • 34 views

Userlevel 1

Hi there,

Over the past 2-3 days, I’ve been continually getting this error message on Gmail when trying to attach a file to a message by selecting “Upload from Computer”:
Failed to find the composer upload button

It's been coming up repeatedly and only eventually disappears if I reload the whole page, but this is making sending emails with attachments extremely slow and cumbersome.

It seems to mainly happen when I’ve used Copper to load a message template into an email, and then try to attach a file.

I’ve worked with our internal IT team to update Chrome, restart the browser, uninstall the Copper Chrome extension and reinstall it, but the error message continues to pop up. When the Copper extension is not installed in Chrome, or when I try a browser other than Chrome, I do not see the message pop up.

 

Any help would be much appreciated!
Thanks.


4 replies

Userlevel 6
Badge +5

Hi @samrm, thanks for posting! Definitely sounds like something it up. The best thing to do is get in touch with our technical support team - they can help you troubleshoot based on your browser settings, etc.

Can you reach out to them using the in-app messenger icon?

 

Hi! I don’t know is the common error or problem or is it already solved, but I can’t attach ANYTHING my emails when i’m logged in Copper. When I log out. I can attach files. The ‘attach button’ don’t say ‘nothing’ it won’t show the pop up - also if I try to drop the files to email - it won’t works.

Is there any tips to solve this 🙂?

Thanks,

 

Jami from Finland.

 

Userlevel 1

Hi @JamiJ ,

After contacting Copper technical support directly, they were able to fix the bug that I was experiencing in Gmail, so I’d recommend you contact them directly to let them know what’s been happening.

Hope they can help you! 

Sam

Thanks! I’ll do that.

J.

Reply