Question

contact sync with Gmail

  • 19 June 2021
  • 1 reply
  • 31 views

  • New Participant
  • 0 replies

Every contact in copper is automatically populating my gmail contact database.  How do I stop this?


This topic has been closed for comments

1 reply

Userlevel 5
Badge +4

Hi @mdm, it sounds like you have our Google Contacts sync enabled. To disable this, go to Settings > Set Up Google > Google Sync Settings and un-check the box for Google Contact 1-way Sync.

 

 

Let me know if that resolves it!