Solved

Take currency symbols out from behind paywall

  • 2 November 2021
  • 3 replies
  • 16 views

The currency symbol should not be behind a paywall - its completely ridiculous.

icon

Best answer by Michelle from Copper 4 November 2021, 18:13

View original

3 replies

Userlevel 5
Badge +5

Hi @Tristan, are you referring to changing your default currency or to the ability to support multiple currencies at once?

If you’re looking to change your default currency, you should be able to do so by going to Settings > Personal Preferences > My Preferences.

If you need to use multiple currency types, that feature is available on our Pro and Business plans. If that’s what you’re referring to, we’d love to hear more about your use case for using this while on a Basic subscription.

Thank you Tristan!

Hi Michelle,

 

Thanks for you support. I had set my currency but for some reason it was not showing correctly in Opportunities? it was still showing USD. It has now changed without me doing anything - so happy days.

Support told me the feature was behind the paywall.

Thanks again.

Userlevel 5
Badge +5

@Tristan, great to hear that your currency setting was successfully change! Absolutely feel free to post any other questions in our community.

I’m going to convert this Idea into a Question so that it sits in the right category. I’ll also mark my original response as Best Answer so that other customers can easily find it.

Reply