Heads up! Re-enable your Chrome Extension

  • 20 October 2022
  • 27 replies
  • 1928 views

Userlevel 6
Badge +5

Hello Copper Community! We are starting to deploy a series of updates to the Copper Chrome Extension that will improve our email open tracking feature by eliminating false positives. These updates will require you to accept new Google permissions.


In most cases, Chrome will automatically prompt you to accept these new permissions:

 

However, if you do not see this prompt or do not accept the new permissions, the Chrome extension may stop working in Gmail and Google Calendar.

To re-enable the Chrome extension, open up your Chrome extension settings by using the puzzle icon in the top right corner of Chrome:

Click “Manage Extensions”

You’ll see a box for Copper and a toggle to re-enable the Chrome extension:

Click the toggle and then select “Re-enable”

That’s it! The Chrome extension will continue working as before - except better, with improved email tracking!

 

If you have any questions, feel free to post a comment below or contact our team using the in-app messenger icon.

 


27 replies

My Copper Icon is no longer visible in my email after following these steps.

Userlevel 6
Badge +5

@nlopez21 thanks for the heads up. I see you are in touch with Renz on our technical team about this, and that he’s in touch about a fix. 👍

I followed these steps but lost the ability to open and email and “relate it to” an account. That is important for me to be able to do…..can someone help me?

 

I messaged with someone yesterday and they said it was a known bug with the extension but they were working on fixing it. 

Thanks, but now I can’t even see the little Copper in my email to tell me which ones are linked or not?

 

Yeah I can’t either, hopefully they fix this soon.

I thought you were tech support….I just re-read thread. 

Ok- I’l sit tight….

Userlevel 6
Badge +5

@sstorms @nlopez21 Thank you so much for your patience while we work on this 🙏

I did enable Chrome extensions, but since that time I am not able to assign a task from my google email, so that if I want to be reminded to follow-up to an email, I can no longer make that a future task. I would appreciate any help you can provide.

 

Userlevel 6
Badge +5

Hi @keppy, thanks for the heads up. I’ll put you in touch with our technical team about that - you’ll get an email from our system shortly.

Howdy - After Chrome update, template selection prompt not working when trying to send email from Copper lead in gmail.  Functionality was super slick and time-saving.  TY.

Userlevel 6
Badge +5

@mattbeecher thanks for the heads up - I’m going to put you in touch with our technical team so that they can look closer at your specific case. You’ll get an email from our system, followed by a response from one of our technical experts.

The Copper extension prevents Gmail from allowing drag-and-drop attachments, can anyone assist?

Uninstalling the extension works, I can drag and drop all day when the extension is not installed. Tested this on Chrome stable and Chrome Dev, it prevents drag and drop in both instances, as well as an Incognito window.

 

 

Userlevel 6
Badge +5

Hi @JZimmerman, thanks for letting us know. I just tried that myself and didn’t have any issues dragging and dropping attachments into the Gmail composer while the Copper Chrome extension was running. I’ll get the technical team to take a closer look for you. You’ll receive an email from our system, followed by a response from one of our technical experts.

My Chrome extension just stopped working today. I reinstalled it several times. Same results. The extension is enabled, but Copper doesn’t show in gmail.

 

What can I do?

Same issue, I granted access, but since then, the extension does not show up anymore. I’m on Mac Ventura. Deleted and reinstalled but still does not show up. I tried what you suggested but can’t even get to the pop and re enable.

did you guys fix the problem where the extension don’t show up anymore? my shared templates isn’t here anymore either. have tried everything… i hope its a setting i have missed, but it worked a couple of days ago.

Userlevel 6
Badge +5

@Arnaudn @kimmen00 I’ve put you in touch with our technical team - you should receive an email from our system, followed up a response from one of our teammates. It should start working once you accept the new permissions (as outlined in the article above), but I’m putting you in touch with the team just in case there’s something else.

@cafku Looks like you were able to report the issue using our chat icon. Our team will follow up with you shortly.

Thank you for your patience everyone 🙏

Hello @Michelle from Copper 

The popup to accept the new permissions doesn’t show.

Is there another way to grant those permissions?

This might be the source of the problem. 

Userlevel 6
Badge +5

@Arnaudn looks like we had a bug for when Gmail is not set to English. I believe Renier has sent you a message about it. Our engineers are working on a fix. In the meantime, if you need it back immediately, you can change your Gmail language to English.

Hello @Michelle from Copper 

Yes that is the problem. I switched Gmail language to English and it now works.

Let us know when the bug is solved with other languages.

Regards

ARNAUD

Userlevel 6
Badge +5

@Arnaudn excellent, thank you so much Arnaud. We will let you know when the issue is fixed. 🙏

I am an admin for my company. For 7 of my 30 users, their emails are no longer getting logged in Copper! Please advise. 

Userlevel 6
Badge +5

@Dlader ah, sorry to hear that. I’m going to take a quick look at some of your settings, and depending on what I see I’ll likely put you in touch with our technical support. Hang tight!

Can I ask when you first noticed their emails stopped logging?

Userlevel 6
Badge +5

@Arnaudn @kimmen00 @cafku The issue you reported should be resolved. The Chrome extension should would with non-English Gmails now. Please let me know if you are still having issues.

Reply