Solved

How do I export a list of tasks?

  • 29 March 2022
  • 6 replies
  • 35 views

I am cleaning out old tasks from before my time.  There are several users involved.  How do I export open tasks with filters on it?  Also, I added Company as a column, and it isn’t showing up on the report once I receive the export.  

 

icon

Best answer by Michelle from Copper 31 March 2022, 22:29

View original

6 replies

Userlevel 6
Badge +5

Hi @Cathyjbd, thanks for posting! Sounds like you only want to export the Open tasks, is that correct?

To do that:

  1. Open the Task list apply a filter for Open Tasks (this is one of the default filters)
  2. Click the top left checkbox to select all
  3. Click the three dots near the top, then select Export List

 

You mentioned this:

Also, I added Company as a column, and it isn’t showing up on the report once I receive the export.  

It sounds like Company is a custom field you added to Tasks. Can you confirm what type of custom field (e.g. dropdown)?

If it’s a Connect Field, unfortunately you will not be able to export it. But if it’s another field type (dropdown, multi-select dropdown, text field, etc) then it should show up in your export as a column. Let me know what type it is and we’ll go from there.

Thanks Cathy!

Userlevel 2

Hello Michelle!  I am following your instructions here and instead of export at the 3 dots, I am only getting a delete option.  

  • I have gone to the “Tax Prep” Pipeline
  • Selected the “Ready For Feedback Form” Filter
  • And then changed to a list view
  • Selected all by click the top checkbox
  • Then clicked on the three dots to the top right to “export” into a spreadsheet, so I can further filter the dates and send emails

At this stage, I see a delete option rather than an export option.  What have I done wrong?


Thank you so much in advance!  

Best,
Jeanne

Userlevel 6
Badge +5

@CryptoJeanne Hi Jeanne!! 🙂

It sounds like you have your Data Export permissions turned off!

Since you’re an admin, you can head over to Settings > Account Settings > Company & Invite New Users and click the pencil icon for yourself. You will see a checkbox for Data Export.

Make sure that box is checked and hit Save.

After that, you should see the Export option when you do a select-all.

This setting is usually chosen by whoever invited you to Copper in the first place. So you may want to just check with them if there’s a particular reason they didn’t enable that for you (maybe they just forgot!).

Anyways let me know if that resolves it!

 

 

PS to @Cathyjbd - I’m going to mark my original reply as Best Answer so that others can find it easily. Let me know if you have any questions!

Userlevel 2

Thank you, Michelle!  I will give it a try.  

Thank you so much!

Userlevel 6
Badge +5

@CryptoJeanne @Cathyjbd glad I could help! Definitely post again if anything else comes up 🙂

Reply