Preferred Slack channel not showing up (Slack integration)

  • 21 February 2023
  • 4 replies

I have enabled the Slack integration. When configuring the integration, I set a private Slack channel as my preferred destination for Copper updates, but that Slack channel isn’t even showing up as an option under these refined settings — what could I be doing wrong here? 



Best answer by Michelle from Copper 23 February 2023, 06:32

View original

4 replies

Userlevel 7
Badge +5

Hi @Cecilie! I’ve looked into this a little bit and it seems like it might be a bug. I am able to reproduce your experience in my demo account. I’m going to connect you with our technical folks so that they can investigate further. You’ll receive an email from our system shortly about it.

Userlevel 7
Badge +5

Ah, looks like Renier from our technical team was able to get to the bottom of it!

If you want to send to a private Slack channel, you need to first add the Slack Copper app to that channel. You can do this by opening up that channel and heading into its Integration options.




We’ve updated our integration instructions to make this step clearer. Let me know if that resolves it!

Ah, of course! That makes so much sense, and seems to have done the trick. Thank you.

Userlevel 7
Badge +5

@Cecilie excellent! Thank you for confirming and glad we could get that squared away.