Solved

Importing Contacts - Work Email Field Not Populating

  • 14 November 2022
  • 4 replies
  • 26 views

I have tried multiple times to upload contacts into Copper so that the email address I have on file is set as their work email.

 

I have tried this as a CSV/Excel/Google Sheet and I am unable to get the default to be work email. Meaning that I need to go into each individual and copy and paste their email address to work email...there has to be a more efficient way to do this for 5K+ contacts?

icon

Best answer by Michelle from Copper 18 November 2022, 00:08

View original

4 replies

Userlevel 6
Badge +5

Hi @pvandemo, thanks for posting! I suspect you might be uploading your contacts’ emails into “Email” (generic label) as opposed to specifically “Work Email” - see screenshot below.

If this is the case, I recommend you revert the previous import and re-import while making sure the Email column is labeled “Work Email.” Let me know if this addresses your importing issue, and if not we can dig further.

I’ll have our head of support look into your previous requests for an answer. I do apologize for any inconvenience - hopefully we’re able to get you on the right track here.

Michelle, confirming that these are added within the ‘Work Email’ section. I ignored all other email fields so that this was the only column with email information and it is still not pulling the information into the correct section.

 

Please advise.

Is there any follow up to this? 

 

I have done as you instructed and getting the same outcome which is very frustrating. What can we do to resolve this? A call maybe? 

Userlevel 6
Badge +5

@pvandemo just posting an update in the thread in case anyone else in the forum runs into the same issue.

Turns out, you have a custom text field called “Email” in your Copper setup. This custom field seems to be conflicting with our system-default Email field (which includes Work Email, Personal Email, etc), so when you do the import the data is landing in that custom field instead of in the system-generated email field.

The solution is to delete the custom field for “Email” so that that the imported email addresses land in the correct place. This will also allow our system to auto-ingest the past year of email correspondence between those contacts and your Copper users.

You can delete the custom field by going to Settings > Customize > Manage Fields on Records > Edit Custom Fields. Note: this will also delete any data stored in that field. Once that is done, you can delete the incorrectly imported contacts, and re-do the import. With the custom field deleted, the email addresses should land into Work Email by default when you do that new import.

Reply