Question

Copper req's TAG to create task

  • 26 October 2021
  • 1 reply
  • 5 views

  • New Participant
  • 0 replies

Just today I tried to create a new task.  Copper is requiring me to include a tag.  I tried to do that but Copper doesn’t accept it.  There is no drop down for me to select a tag, no hint as to what it wants for a tag.  Nothing.  Just won’t accept my task.  Has something changed or is this just a little glitch?


This topic has been closed for comments

1 reply

Userlevel 5
Badge +5

Hi @Jaci, tags aren’t required by default when creating tasks. It’s possible to make them required through the settings though - is it possible that your system admin made it a required field?

Here’s what I recommend: have your admin check if tags are set to required (instructions below). If they are, then your admin can turn off that requirement.

If tags are not a mandatory field and the system is still asking you to fill it out, contact the technical support team using this form or the in-app chat.

Hope that helps!

 

--

To check required fields:

  1. Have your admin go to Settings > Customize > Manage fields on records > Tasks
  2. Under the column for “Record Creation Rules” check whether “None” or “Required” is selected. “Required” indicates that users must fill out that field (e.g. Tags) when creating that record type (e.g. Tasks)
  3. Make changes as needed.