Solved

Cant sort leads

  • 5 June 2024
  • 1 reply
  • 10 views

 

I cannot believe there isnt a way to sort leads in the ‘All leads’ tab. I am trying to sort by CREATED so they are in order by when I added them and not alphabetical. I am able to do it  initially, but then when I click out to a different tab it reverts back to alphabetical order.. that is crazy  PLEASE FIX

icon

Best answer by Maggie from Copper 6 June 2024, 15:51

View original

1 reply

Badge

Hi @Vonder if you would like to save the sort, please save the view as a new “Saved Filter”. To do this, follow these steps:

  1. Sort by the Created column
    1. You will see that the Filter button is now purple - indicating you have unsaved changes to the view
  2. Click the Filter button
  3. Click the Save as new filter button
  4. Give your list a name, such as “Leads by Created Date”
  5. Select the appropriate visibility option: Private or Public
  6. Click Save

Once your list (saved filter) is saved, you can set it as your default view by hovering over the list in the left-hand navigation of saved filters, clicking the 3 dots next to the list name and selecting Set as Default.

Thanks,

Maggie at Copper

Reply